<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Greenville"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Daily Advocate"/>
		<meta name="DC.contributor" content="Daily Advocate"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Daily Advocate, Greenville OH - www.dailyadvocate.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://dailyadvocate.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@advocate360" />
		<meta name="twitter:title" content=" - Daily Advocate - dailyadvocate.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://dailyadvocate.com/wp-content/uploads/2017/01/web1_Ansonia-logo-WEB-15.jpg" />
						<title>Daily Advocate | Ansonia girls basketball team beats Tri-County North</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://dailyadvocate.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Advocate &raquo; Feed" href="http://dailyadvocate.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Advocate &raquo; Comments Feed" href="http://dailyadvocate.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Advocate &raquo; Ansonia girls basketball team beats Tri-County North Comments Feed" href="http://dailyadvocate.com/sports/28395/ansonia-girls-basketball-team-beats-tri-county-north/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://dailyadvocate.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://dailyadvocate.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://dailyadvocate.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://dailyadvocate.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://dailyadvocate.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://dailyadvocate.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://dailyadvocate.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyadvocate.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://dailyadvocate.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://dailyadvocate.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://dailyadvocate.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://dailyadvocate.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://dailyadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tri-Village girls basketball team defeats Twin Valley South 102-28' href='http://dailyadvocate.com/sports/28393/tri-village-girls-basketball-team-defeats-twin-valley-south-102-28' />
<link rel='next' title='Franklin Monroe girls basketball team loses at Southeastern' href='http://dailyadvocate.com/sports/28397/franklin-monroe-girls-basketball-team-loses-at-southeastern' />
<link rel="canonical" href="http://dailyadvocate.com/sports/28395/ansonia-girls-basketball-team-beats-tri-county-north" />
<link rel='shortlink' href='http://dailyadvocate.com/?p=28395' />
<link rel="alternate" type="application/json+oembed" href="http://dailyadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyadvocate.com%2Fsports%2F28395%2Fansonia-girls-basketball-team-beats-tri-county-north" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyadvocate.com%2Fsports%2F28395%2Fansonia-girls-basketball-team-beats-tri-county-north&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://dailyadvocate.com/sports/28395/ansonia-girls-basketball-team-beats-tri-county-north" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Ansonia girls basketball team beats Tri-County North" /><meta property="og:description" 	content="ANSONIA &#8211; Ansonia beat Tri-County North 48-45 in a Cross County Conference girls basketball game" /><meta property="og:image" 		content="http://dailyadvocate.com/wp-content/uploads/2017/01/web1_Ansonia-logo-WEB-15.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #333333; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-weight: 400;font-size: 48px;line-height: 48px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #777777;font-weight: 700;text-transform: uppercase;}
					  #sab-description { font-weight: 400;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dailyadvocate.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-3']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=18480507"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-28395 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264026&cs=61dc18ed7f&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://dailyadvocate.com/wp-content/uploads/2015/07/dailyadvocate.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="Daily Advocate Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://dailyadvocate.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.dailyadvocate&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/am/app/the-daily-advocate/id977218163?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465701" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465701&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465701&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-17705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-17705"><a href="http://dailyadvocate.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-17714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="http://dailyadvocate.com/about-us">About Us</a></li>
	<li id="menu-item-17715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17715"><a href="http://dailyadvocate.com/advertise">Advertise</a></li>
	<li id="menu-item-17716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17716"><a href="http://dailyadvocate.com/contact-us">Contact Us</a></li>
	<li id="menu-item-17720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17720"><a href="http://www.facebook.com/advocate360">Daily Advocate on Facebook</a></li>
	<li id="menu-item-17721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17721"><a href="http://twitter.com/advocate360">Daily Advocate on Twitter</a></li>
	<li id="menu-item-17717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17717"><a href="http://dailyadvocate.com/reader-services">Reader Services</a></li>
	<li id="menu-item-17718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17718"><a href="http://dailyadvocate.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-17719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17719"><a href="http://dailyadvocate.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-17707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17707"><a href="http://dailyadvocate.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-17722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17722"><a href="http://dailyadvocate.com/archives">Archive</a></li>
	<li id="menu-item-17723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17723"><a href="http://dailyadvocate.com/circulars">Circulars</a></li>
	<li id="menu-item-17729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17729"><a href="http://www.myinvestkit.com/dailyadvocate.com/">Finance</a></li>
	<li id="menu-item-17724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17724"><a href="http://dailyadvocate.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-17725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17725"><a href="http://dailyadvocate.com/online-community">Online Community</a></li>
	<li id="menu-item-17726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17726"><a href="http://dailyadvocate.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-17727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17727"><a href="http://dailyadvocate.com/specialsections">Special Sections</a></li>
	<li id="menu-item-17728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17728"><a href="http://dailyadvocate.com/subscribe">Subscribe</a></li>
	<li id="menu-item-17730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17730"><a href="http://dailyadvocate.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-17706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17706"><a href="http://dailyadvocate.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17731"><a href="http://dailyadvocate.com/formscores">Submit Scores</a></li>
	<li id="menu-item-17732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17732"><a href="http://dailyadvocate.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-21747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21747"><a href="http://pro32.ap.org/dailyadvocate">Pro32</a></li>
	<li id="menu-item-21748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21748"><a href="http://summergames.ap.org/dailyadvocate">AP Olympics Coverage</a></li>
	<li id="menu-item-21749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21749"><a href="http://racing.ap.org/dailyadvocate">Auto Racing</a></li>
	<li id="menu-item-21750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21750"><a href="http://collegebasketball.ap.org/dailyadvocate">College Basketball</a></li>
	<li id="menu-item-21751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21751"><a href="http://collegefootball.ap.org/dailyadvocate">College Football</a></li>
</ul>
</li>
<li id="menu-item-17713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17713"><a href="http://www.legacy.com/obituaries/dailyadvocate">Obituaries</a></li>
<li id="menu-item-17709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17709"><a href="http://dailyadvocate.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17733" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17733"><a href="http://dailyadvocate.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-17708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17708"><a href="http://dailyadvocate.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-20573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20573"><a href="http://dailyadvocate.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="http://dailyadvocate.com/comics">Comics</a></li>
	<li id="menu-item-17736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17736"><a href="http://dailyadvocate.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17735"><a href="http://dailyadvocate.com/contests">Contests</a></li>
	<li id="menu-item-17738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17738"><a href="http://dailyadvocate.com/specialsections">Special Sections</a></li>
	<li id="menu-item-17739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17739"><a href="http://dailyadvocate.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="http://dailyadvocate.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-17741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17741"><a href="http://dailyadvocate.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-17742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17742"><a href="http://dailyadvocate.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-17743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17743"><a href="http://dailyadvocate.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-17710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17710"><a href="http://dailyadvocate.com/calendar">Calendar</a></li>
<li id="menu-item-17711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17711"><a href="http://dailyadvocate.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17749"><a href="http://dailyadvocate.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-17747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17747"><a href="http://dailyadvocate.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-17752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17752"><a href="http://dailyadvocate.com/tvsports">TV Sports</a></li>
	<li id="menu-item-17744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744"><a href="http://dailyadvocate.com/tvgames">Games</a></li>
	<li id="menu-item-17745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17745"><a href="http://dailyadvocate.com/tvmovies">Movies</a></li>
	<li id="menu-item-17750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17750"><a href="http://dailyadvocate.com/tvnews">TV News</a></li>
	<li id="menu-item-17746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17746"><a href="http://dailyadvocate.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-17748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17748"><a href="http://dailyadvocate.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-17753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17753"><a href="http://dailyadvocate.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-17754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17754"><a href="http://dailyadvocate.com/tvvideo">TV Video</a></li>
	<li id="menu-item-17751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17751"><a href="http://dailyadvocate.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-17712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17712"><a href="http://local.dailyadvocate.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-28395" class="post-28395 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-ansonia tag-basketball tag-ccc tag-tri-county-north">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://dailyadvocate.com/sports/28395/ansonia-girls-basketball-team-beats-tri-county-north" title="1:40 pm" rel="bookmark"><time class="entry-date" datetime="2017-01-27T13:40:29+00:00">January 27, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dailyadvocate.com/author/englewoodindependent-2" title="View all posts by Daily Advocate" rel="author">Daily Advocate</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Ansonia girls basketball team beats Tri-County North</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://dailyadvocate.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://dailyadvocate.com/wp-content/uploads/2017/01/web1_Ansonia-logo-WEB-15.jpg','Photo','width=600,height=400')">
				<img src="http://dailyadvocate.com/wp-content/uploads/2017/01/web1_Ansonia-logo-WEB-15.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>ANSONIA &#8211; Ansonia beat Tri-County North 48-45 in a Cross County Conference girls basketball game on Thursday.</p>
<p>Trinity Henderson led Ansonia with 17 points and two steals. Jailyn Thwaits had a double-double with 14 points and 11 rebounds. Bailey Stammen had 9 points, seven rebounds and five assists. Katie Werts added four assists.</p>
<p>Ansonia improved to 8-10 overall and 5-5 in the CCC with the win. Tri-County North fell to 5-10 overall and 2-5 in the CCC.</p>
<p>Ansonia will play Mississinawa Valley at home Saturday in a boys and girls basketball doubleheader. Action will begin at 3 p.m. with the junior varsity girls game and the junior varsity boys game to follow. Varsity action will begin with the girls game at 6 p.m. with the boys game to follow.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://dailyadvocate.com/wp-content/uploads/2017/01/web1_Ansonia-logo-WEB-15.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://dailyadvocate.com/wp-content/uploads/2017/01/web1_Ansonia-logo-WEB-15.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div id="sexy-author-bio" style="" class="daily-advocate"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Daily Advocate",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-author"><a rel="author" href="http://dailyadvocate.com/author/englewoodindependent-2" title="Daily Advocate" target="">Daily Advocate</a></div><div id="sab-gravatar"><a href="http://dailyadvocate.com/author/englewoodindependent-2" target=""><img alt='Daily Advocate' src='http://2.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b9ce647b93677a445780c679170ec3b2?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-description"></div></div>				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'dailyadvocate';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was  tagged <a href="http://dailyadvocate.com/tag/ansonia" rel="tag">Ansonia</a>, <a href="http://dailyadvocate.com/tag/basketball" rel="tag">Basketball</a>, <a href="http://dailyadvocate.com/tag/ccc" rel="tag">CCC</a>, <a href="http://dailyadvocate.com/tag/tri-county-north" rel="tag">Tri-County North</a>. Bookmark the <a href="http://dailyadvocate.com/sports/28395/ansonia-girls-basketball-team-beats-tri-county-north" title="Permalink to Ansonia girls basketball team beats Tri-County North" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-28395 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://dailyadvocate.com/sports/28393/tri-village-girls-basketball-team-defeats-twin-valley-south-102-28" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://dailyadvocate.com/sports/28397/franklin-monroe-girls-basketball-team-loses-at-southeastern" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/greenville-oh/45331/weather-forecast/335041" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464197026678" class="aw-widget-current"  data-locationkey="335041" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://dailyadvocate.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465692" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465692&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465692&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465713" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465713&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465713&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=0bbcd408-b2a9-4c04-815c-8384e3d9166c&amp;tgtid=d6d3b927-af2f-ac34-f13a-d67aed2a7965"></script>
					<div id="0bbcd408-b2a9-4c04-815c-8384e3d9166c"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465712" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465712&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465712&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465711" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465711&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465711&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465710" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465710&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465710&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538146683_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538146683_INSERT_SLOT_ID_HERE",
			 auid: "538146683"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'dailyadvocate'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465688" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465688&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465688&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://dailyadvocate.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.dailyadvocate.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/advocate360" target="blank" title="Daily Advocate on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Daily Advocate on Facebook"></a>&nbsp;
			<a href="http://twitter.com/advocate360" target="blank" title="Daily Advocate on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Daily Advocate on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-548-3151" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-548-3151</a></p>
						<p><a href="tel:937-548-3913 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-548-3913 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">428 South Broadway Street,</p>
			<p style="font-family:Roboto; color:#fff;">Greenville OH, 45331</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdailyadvocate.com%2Fsports%2F28395%2Fansonia-girls-basketball-team-beats-tri-county-north&t=Ansonia+girls+basketball+team+beats+Tri-County+North" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Ansonia+girls+basketball+team+beats+Tri-County+North&url=http%3A%2F%2Fdailyadvocate.com%2Fsports%2F28395%2Fansonia-girls-basketball-team-beats-tri-county-north" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fdailyadvocate.com%2Fsports%2F28395%2Fansonia-girls-basketball-team-beats-tri-county-north" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://dailyadvocate.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyadvocate.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://dailyadvocate.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/dailyadvocate.com\/wp-content\/uploads\/2016\/07\/40849155_SM_1-4-17-2.png"],"largeImageUrl":["http:\/\/dailyadvocate.com\/wp-content\/uploads\/2016\/07\/40849155_BIG_1-4-17-3.png"],"peelColorStart":["#22c6a5"],"peelColorEnd":["#16afa0"],"pagePeelTargetUrl":["http:\/\/daveknappford.com\/Dayton-Ohio\/For-Sale\/New\/?PageSize=10&ProductBodyStyleId=6"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyadvocate.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://dailyadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
</body>
</html>